   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.shorenewstoday.com/content/tncms/live/" />
<meta name="keywords" content="galloway_township, news" />
<meta name="news_keywords" content="galloway_township, news" />
<meta name="description" content="GALLOWAY TOWNSHIP &mdash; The Greater Egg Harbor Regional High School District celebrated the work of the Media &amp;amp; Film students of Absegami, Cedar Creek and Oakcrest High School on Thursday," />
<meta name="author" content="Submitted by Michael Piotrowski Absegami Media Arts Instructor" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1029627927" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3080" />
<meta name="google-site-verification" content="UTzqxlv7l6Ag3zaOaMcdaAlfyThTHSMogTR22nz9Nhw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Absegami hosts 4th annual Eggies Media &amp; Film awards night" />
<meta property="og:description" content="GALLOWAY TOWNSHIP &mdash; The Greater Egg Harbor Regional High School District celebrated the work of the Media &amp;amp; Film students of Absegami, Cedar Creek and Oakcrest High School on Thursday," />
<meta property="og:site_name" content="Shore News Today" />
<meta property="og:section" content="Galloway Current" />
<meta property="fb:app_id" content="1551286805144610" />
<meta property="article:publisher" content="https://www.facebook.com/TheCurrentNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@shorenewstoday" />
<meta name="twitter:image:alt" content="053118_gal_eggies8" />
<meta property="fb:pages" content="137369026335877" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e6ca3ca932c3a95a94cf58d4bc6b15c5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1459793962"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.108.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted by Michael Piotrowski\nAbsegami Media Arts Instructor"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":345},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.108.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted by Michael Piotrowski\nAbsegami Media Arts Instructor"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":345},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["galloway_township","news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1350260'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [[300, 50], [320, 50]], 'ad-1350260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350260'].setTargeting('pos', ['Position2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350260',
                    slotName: '/167885573/shorenewstoday/ad-1350260',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1350259'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [[728, 90], [970, 90]], 'ad-1350259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350259'].setTargeting('pos', ['Top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350259',
                    slotName: '/167885573/shorenewstoday/ad-1350259',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1551286805144610',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1350263'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [300, 250], 'ad-1350263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350263'].setTargeting('pos', ['BottomLeft']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350263',
                    slotName: '/167885573/shorenewstoday/ad-1350263',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1350262'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [300, 250], 'ad-1350262').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350262'].setTargeting('pos', ['Right']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350262',
                    slotName: '/167885573/shorenewstoday/ad-1350262',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
                gptAdSlots['ad-1350264'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [[300, 250], [300,600]], 'ad-1350264').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350264'].setTargeting('pos', ['Right1']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350264',
                    slotName: '/167885573/shorenewstoday/ad-1350264',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1350266'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [300, 250], 'ad-1350266').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350266'].setTargeting('pos', ['Right3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350266',
                    slotName: '/167885573/shorenewstoday/ad-1350266',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1350258'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [728, 90], 'ad-1350258').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350258'].setTargeting('pos', ['Bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350258',
                    slotName: '/167885573/shorenewstoday/ad-1350258',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1350261'] = googletag.defineSlot('/167885573/shorenewstoday/galloway_township', [[300, 50], [320, 50]], 'ad-1350261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1350261'].setTargeting('pos', ['Position3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350261',
                    slotName: '/167885573/shorenewstoday/ad-1350261',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/impressions.js?_dc=1527815181.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/traffic.js?_dc=1527741340"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/settings.js?_dc=1519931311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Absegami hosts 4th annual Eggies Media &amp; Film awards night | Galloway Current | shorenewstoday.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.shorenewstoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/2bc5015e-243f-11e6-ab85-43da4f4da462.png?_dc=1464376441" />
    <link rel="alternate" type="application/rss+xml" title="Absegami hosts 4th annual Eggies Media &amp; Film awards night | Galloway Current | shorenewstoday.com" href="http://www.shorenewstoday.com/search/?f=rss&amp;t=article&amp;c=galloway_township&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.ce8b6a4270dbb7039b956539eca7fa63.js"></script>
    
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035426" });
          (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ca536016-424a-5827-85cf-24e284e7e549  section-galloway-township type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorenewstoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.108.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Submitted+by+Michael+Piotrowski%0AAbsegami+Media+Arts+Instructor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=345&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.108.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Submitted+by+Michael+Piotrowski%0AAbsegami+Media+Arts+Instructor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=345&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-ca536016-424a-5827-85cf-24e284e7e549" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorenewstoday.com/users/admin/contribute/article/?assetid=ca536016-424a-5827-85cf-24e284e7e549&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorenewstoday.com/users/admin/contribute/article/?from_section=/galloway_township"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1229015" class="tncms-block hidden-md hidden-lg"><section id="block-1229015" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229015" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229015" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229015-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229015-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229015-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229015').submit();
        return false;
    });

    $('#site-search-1229015').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229015 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229015 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229015-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229030" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229030" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorenewstoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229030"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230816" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav">
<li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="EHT Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway Twp</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton Twp</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle Twp</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper Twp</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">
                                        Contests
                                    </a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">
                                        Submit an Event
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscribe/"  class="nav-link tnt-section-email-newsletters">
                                        Email Newsletters
                                    </a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">
                                        Special Publications
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/site/where_to_find_us.html"  class="nav-link tnt-section-where-to-find-us">
                                        Where to Find Us
                                    </a>
                                </li><li>
                                    <a href="http://marketplace-redirect.doapps.com/3080"  target="_blank" rel="noopener" class="nav-link tnt-section-get-our-app">
                                        Get Our App
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/region"  class="nav-link tnt-section-region">
                                Region
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/region/atlantic_county"  class="nav-link tnt-section-atlantic-county">
                                        Atlantic County
                                    </a>
                                </li><li>
                                    <a href="/region/cape_may_county"  class="nav-link tnt-section-cape-may-county">
                                        Cape May County
                                    </a>
                                </li><li>
                                    <a href="/current_solutions/opiate_addiction/"  class="nav-link tnt-section-current-solutions">
                                        Current Solutions
                                    </a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/missnj/"  class="nav-link tnt-section-miss-new-jersey">
                                        Miss New Jersey
                                    </a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-politics">
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/health_fitness/"  class="nav-link tnt-section-health-fitness">
                                        Health & Fitness
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment"  class="nav-link tnt-section-entertainment">
                                Entertainment
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photos">
                                Photos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://video.shorenewstoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-video">
                                Video
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div  class="container">
        <div id="tncms-region-pencil-region" class="tncms-region "></div>
        
    </div>

    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-it"  href="http://www.pressofatlanticcity.com/findit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Find it</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miss-new-jersey"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-paper-rack-locations"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Paper Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229006" class="tncms-block"><section id="block-1229006" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/e18401d4-ecad-11e6-b88a-dbf9695d8386.png?_dc=1486414223" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1352682" class="tncms-block"><a href="http://marketplace-redirect.doapps.com/3080" target="_blank" alt="Download our app"><img src="http://www.shorenewstoday.com/content/tncms/live/global/resources/images/_site/get-our-app-button.png" width="45" height="35" alt="Download our app"></a></div><div id="tncms-block-1229016" class="tncms-block pull-left"><div class="follow-links-1229016 default">
    
    <section id="block-1229016" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229032" class="tncms-block remove-alert"><div id="weather-1229032" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08223" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Fog </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229007" class="tncms-block"><section id="block-1229007" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/45b5d576-00f8-11e6-987c-072b33763221.png?_dc=1460497700" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1229029" class="tncms-block"><div id="user-controls-1229029" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229029').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229029"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1229013" class="tncms-block"><ul id="site-search-1229013-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1229013" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1229013-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229013-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1229013-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229013').submit();
        return false;
    });

    $('#site-search-1229013').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229013 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229013 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229013-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-find-us"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Where to Find Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-our-app"  href="http://marketplace-redirect.doapps.com/3080"  target="_blank" rel="noopener">
                    <span class="nav-label">Get Our App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-region"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/region" >
                    <span class="nav-label">Region</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-atlantic-county"  href="/region/atlantic_county" >
                    <span class="nav-label">Atlantic County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cape-may-county"  href="/region/cape_may_county" >
                    <span class="nav-label">Cape May County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-solutions"  href="/current_solutions/opiate_addiction/" >
                    <span class="nav-label">Current Solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miss-new-jersey"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="http://video.shorenewstoday.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1229862" class="tncms-block"><div class="container"><ul class="nav nav-pills small-menu hidden-xs hidden-sm">
<li><a href="http://www.pressofatlanticcity.com/news/press/atlantic_city/" title="Atlantic City">Atlantic City</a></li>
            <li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="Egg Harbor Twp Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway/EHC</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
            <!-- <li class="pull-right"><a href="/site/where_to_find_us.html" style="color:#ea9f48;text-transform:uppercase">Where to find us</a></li> -->
</ul></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1230420" class="tncms-block"><section id="block-1230420" class="block emphasis-h3   " ><div class="block">
        <a href="/galloway_township/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/41849a52-01be-11e6-b869-1338c71ff70b.png?_dc=1460582733" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1249063" class="tncms-block pull-left"><div class="follow-links-1249063 default">
    
    <section id="block-1249063" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-1249063 text-muted">
        <p>follow us</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gallowaycurrent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GallowayCurrent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/gallowaycurrent/","https://twitter.com/GallowayCurrent"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1350260" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350260" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350260');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350259" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350259" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350259');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" class="carousel-inner">
                        <div class="item photo-4baf0804-dc68-53e9-8103-b5043a2019bd ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900"
                    
                    alt="053118_gal_eggies8"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target=".caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal collapse in"><div class="caption-text"><p>Oakcrest seniors with their Eggies</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_4baf0804-dc68-53e9-8103-b5043a2019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galloway_township/gal-eggies/image_4baf0804-dc68-53e9-8103-b5043a2019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4baf0804-dc68-53e9-8103-b5043a2019bd}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_4baf0804-dc68-53e9-8103-b5043a2019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=053118_gal_eggies8&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galloway_township/gal-eggies/image_4baf0804-dc68-53e9-8103-b5043a2019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4baf0804-dc68-53e9-8103-b5043a2019bd}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20053118_gal_eggies8&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_4baf0804-dc68-53e9-8103-b5043a2019bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4baf0804-dc68-53e9-8103-b5043a2019bd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/galloway_township/gal-eggies/image_4baf0804-dc68-53e9-8103-b5043a2019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4baf0804-dc68-53e9-8103-b5043a2019bd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4baf0804-dc68-53e9-8103-b5043a2019bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4baf0804-dc68-53e9-8103-b5043a2019bd" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4baf0804-dc68-53e9-8103-b5043a2019bd" class="save-list-4baf0804-dc68-53e9-8103-b5043a2019bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4baf0804-dc68-53e9-8103-b5043a2019bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-9ce6d17b-701d-50d3-83e0-7e3781634252 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900"
                    
                    alt="053118_gal_eggies7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target=".caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal collapse in"><div class="caption-text"><p>Table of over 40 Media &amp; Film Eggie Awards.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_9ce6d17b-701d-50d3-83e0-7e3781634252.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galloway_township/gal-eggies/image_9ce6d17b-701d-50d3-83e0-7e3781634252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ce6d17b-701d-50d3-83e0-7e3781634252}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_9ce6d17b-701d-50d3-83e0-7e3781634252.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=053118_gal_eggies7&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galloway_township/gal-eggies/image_9ce6d17b-701d-50d3-83e0-7e3781634252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ce6d17b-701d-50d3-83e0-7e3781634252}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20053118_gal_eggies7&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fgal-eggies%2Fimage_9ce6d17b-701d-50d3-83e0-7e3781634252.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9ce6d17b-701d-50d3-83e0-7e3781634252}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/galloway_township/gal-eggies/image_9ce6d17b-701d-50d3-83e0-7e3781634252.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ce6d17b-701d-50d3-83e0-7e3781634252}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-9ce6d17b-701d-50d3-83e0-7e3781634252-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ce6d17b-701d-50d3-83e0-7e3781634252" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9ce6d17b-701d-50d3-83e0-7e3781634252" class="save-list-9ce6d17b-701d-50d3-83e0-7e3781634252-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ce6d17b-701d-50d3-83e0-7e3781634252" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fd781bf9-f044-50a0-a344-d6a79018427a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies9"
                    class="img-responsive owl-lazy"
                    width="1661"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/f/d7/fd781bf9-f044-50a0-a344-d6a79018427a/5b0dbdf73fe12.image.jpg?resize=1200%2C901" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target=".caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal collapse in"><div class="caption-text"><p>(L-R) Mr. Piotrowski, Mr. Lockwood, Mr. Thomas, Mr. Monroe &amp; Mr. Rockelman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_fd781bf9-f044-50a0-a344-d6a79018427a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gal-eggies/image_fd781bf9-f044-50a0-a344-d6a79018427a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd781bf9-f044-50a0-a344-d6a79018427a}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_fd781bf9-f044-50a0-a344-d6a79018427a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=053118_gal_eggies9&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gal-eggies/image_fd781bf9-f044-50a0-a344-d6a79018427a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd781bf9-f044-50a0-a344-d6a79018427a}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20053118_gal_eggies9&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_fd781bf9-f044-50a0-a344-d6a79018427a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fd781bf9-f044-50a0-a344-d6a79018427a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gal-eggies/image_fd781bf9-f044-50a0-a344-d6a79018427a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd781bf9-f044-50a0-a344-d6a79018427a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-fd781bf9-f044-50a0-a344-d6a79018427a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd781bf9-f044-50a0-a344-d6a79018427a" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fd781bf9-f044-50a0-a344-d6a79018427a" class="save-list-fd781bf9-f044-50a0-a344-d6a79018427a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd781bf9-f044-50a0-a344-d6a79018427a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-5201660c-b1f8-5f07-bd64-be8799df21c6 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies4"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/20/5201660c-b1f8-5f07-bd64-be8799df21c6/5b0dbdf651494.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target=".caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal collapse in"><div class="caption-text"><p>Absegami media and film students celebrate after winning Best in Show.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_5201660c-b1f8-5f07-bd64-be8799df21c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gal-eggies/image_5201660c-b1f8-5f07-bd64-be8799df21c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5201660c-b1f8-5f07-bd64-be8799df21c6}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_5201660c-b1f8-5f07-bd64-be8799df21c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=053118_gal_eggies4&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gal-eggies/image_5201660c-b1f8-5f07-bd64-be8799df21c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5201660c-b1f8-5f07-bd64-be8799df21c6}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20053118_gal_eggies4&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_5201660c-b1f8-5f07-bd64-be8799df21c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5201660c-b1f8-5f07-bd64-be8799df21c6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gal-eggies/image_5201660c-b1f8-5f07-bd64-be8799df21c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5201660c-b1f8-5f07-bd64-be8799df21c6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-5201660c-b1f8-5f07-bd64-be8799df21c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5201660c-b1f8-5f07-bd64-be8799df21c6" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5201660c-b1f8-5f07-bd64-be8799df21c6" class="save-list-5201660c-b1f8-5f07-bd64-be8799df21c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5201660c-b1f8-5f07-bd64-be8799df21c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-dd21e770-fbaa-5d90-82ea-591dde5b2eae hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies3"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/d2/dd21e770-fbaa-5d90-82ea-591dde5b2eae/5b0dbdf713256.image.jpg?resize=1200%2C1599" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target=".caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549-photo-modal collapse in"><div class="caption-text"><p>Absegami seniors Gianna Malgieri and Elana Tiger were among the winners.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gal-eggies/image_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd21e770-fbaa-5d90-82ea-591dde5b2eae}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=053118_gal_eggies3&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gal-eggies/image_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd21e770-fbaa-5d90-82ea-591dde5b2eae}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20053118_gal_eggies3&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgal-eggies%2Fimage_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dd21e770-fbaa-5d90-82ea-591dde5b2eae}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gal-eggies/image_dd21e770-fbaa-5d90-82ea-591dde5b2eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd21e770-fbaa-5d90-82ea-591dde5b2eae}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-dd21e770-fbaa-5d90-82ea-591dde5b2eae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd21e770-fbaa-5d90-82ea-591dde5b2eae" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dd21e770-fbaa-5d90-82ea-591dde5b2eae" class="save-list-dd21e770-fbaa-5d90-82ea-591dde5b2eae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd21e770-fbaa-5d90-82ea-591dde5b2eae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="http://schema.org/Article" id="asset-ca536016-424a-5827-85cf-24e284e7e549" class="asset article-default"  data-url="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="shorenewstoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.shorenewstoday.com/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-ca536016-424a-5827-85cf-24e284e7e549" class="asset-paging">
                <div id="paging-prev-ca536016-424a-5827-85cf-24e284e7e549" class="paging-link prev offset"></div>
                <div id="paging-next-ca536016-424a-5827-85cf-24e284e7e549" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Absegami hosts 4th annual Eggies Media & Film awards night
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8f31360e-5d0a-11e7-929a-2fef445c384b-asset-ca536016-424a-5827-85cf-24e284e7e549" class="asset-byline" rel="popover" itemprop="author"><a href="https://www.shorenewstoday.com/users/profile/spage-pressofac">Submitted by Michael Piotrowski
Absegami Media Arts Instructor</a></span>
                
                    <div id="author-popup-8f31360e-5d0a-11e7-929a-2fef445c384b-asset-ca536016-424a-5827-85cf-24e284e7e549-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8f31360e-5d0a-11e7-929a-2fef445c384b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorenewstoday.com/users/profile/spage-pressofac" class="user-profile-link card-image media-object" style="background-image:url('https://secure.gravatar.com/avatar/b04dc8513186c2963c2d538b6a2425f3?s=200&d=mm&r=g')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorenewstoday.com/users/profile/spage-pressofac" rel="author">Sherry Page</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:spage@pressofac.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8f31360e-5d0a-11e7-929a-2fef445c384b-asset-ca536016-424a-5827-85cf-24e284e7e549').popover({
                            content: $('#author-popup-8f31360e-5d0a-11e7-929a-2fef445c384b-asset-ca536016-424a-5827-85cf-24e284e7e549-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-05-31T15:40:00-04:00" class="asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.shorenewstoday.com/tncms/asset/editorial/ca536016-424a-5827-85cf-24e284e7e549/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-31T15:40:00-04:00">
    <meta itemprop="datePublished" content="2018-05-31T15:40:00-04:00">
    <meta itemprop="dateModified" content="2018-05-31T15:40:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ca536016-424a-5827-85cf-24e284e7e549" class="save-list-ca536016-424a-5827-85cf-24e284e7e549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca536016-424a-5827-85cf-24e284e7e549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-ca536016-424a-5827-85cf-24e284e7e549" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-ca536016-424a-5827-85cf-24e284e7e549" class="carousel-inner">
                        <div class="item photo-4baf0804-dc68-53e9-8103-b5043a2019bd ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4baf0804-dc68-53e9-8103-b5043a2019bd" data-instance="#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target="#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900"
                    
                    alt="053118_gal_eggies8"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/ba/4baf0804-dc68-53e9-8103-b5043a2019bd/5b0dbdf6bc4d3.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549 collapse in"><div class="caption-text"><p>Oakcrest seniors with their Eggies</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-9ce6d17b-701d-50d3-83e0-7e3781634252 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9ce6d17b-701d-50d3-83e0-7e3781634252" data-instance="#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target="#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900"
                    
                    alt="053118_gal_eggies7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/9/ce/9ce6d17b-701d-50d3-83e0-7e3781634252/5b0dbdf6e2953.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549 collapse in"><div class="caption-text"><p>Table of over 40 Media &amp; Film Eggie Awards.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fd781bf9-f044-50a0-a344-d6a79018427a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fd781bf9-f044-50a0-a344-d6a79018427a" data-instance="#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target="#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1661">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/f/d7/fd781bf9-f044-50a0-a344-d6a79018427a/5b0dbdf73fe12.image.jpg?resize=1200%2C901">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/f/d7/fd781bf9-f044-50a0-a344-d6a79018427a/5b0dbdf73fe12.image.jpg?resize=1200%2C901">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies9"
                    class="img-responsive owl-lazy"
                    width="1661"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/f/d7/fd781bf9-f044-50a0-a344-d6a79018427a/5b0dbdf73fe12.image.jpg?resize=1200%2C901" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549 collapse in"><div class="caption-text"><p>(L-R) Mr. Piotrowski, Mr. Lockwood, Mr. Thomas, Mr. Monroe &amp; Mr. Rockelman.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-5201660c-b1f8-5f07-bd64-be8799df21c6 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5201660c-b1f8-5f07-bd64-be8799df21c6" data-instance="#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target="#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/20/5201660c-b1f8-5f07-bd64-be8799df21c6/5b0dbdf651494.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/20/5201660c-b1f8-5f07-bd64-be8799df21c6/5b0dbdf651494.image.jpg?resize=1200%2C900">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies4"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/20/5201660c-b1f8-5f07-bd64-be8799df21c6/5b0dbdf651494.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549 collapse in"><div class="caption-text"><p>Absegami media and film students celebrate after winning Best in Show.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-dd21e770-fbaa-5d90-82ea-591dde5b2eae hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Absegami hosts 4th annual Eggies Media & Film awards night","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html","uuid":"ca536016-424a-5827-85cf-24e284e7e549","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-dd21e770-fbaa-5d90-82ea-591dde5b2eae" data-instance="#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal" data-target="#photo-carousel-ca536016-424a-5827-85cf-24e284e7e549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/d2/dd21e770-fbaa-5d90-82ea-591dde5b2eae/5b0dbdf713256.image.jpg?resize=1200%2C1599">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/d2/dd21e770-fbaa-5d90-82ea-591dde5b2eae/5b0dbdf713256.image.jpg?resize=1200%2C1599">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="053118_gal_eggies3"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/d2/dd21e770-fbaa-5d90-82ea-591dde5b2eae/5b0dbdf713256.image.jpg?resize=1200%2C1599" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca536016-424a-5827-85cf-24e284e7e549 collapse in"><div class="caption-text"><p>Absegami seniors Gianna Malgieri and Elana Tiger were among the winners.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca536016-424a-5827-85cf-24e284e7e549">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-ca536016-424a-5827-85cf-24e284e7e549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca536016-424a-5827-85cf-24e284e7e549" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ca536016-424a-5827-85cf-24e284e7e549" class="save-list-ca536016-424a-5827-85cf-24e284e7e549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca536016-424a-5827-85cf-24e284e7e549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92374"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92374"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>GALLOWAY TOWNSHIP — The Greater Egg Harbor Regional High School District celebrated the work of the Media &amp; Film students of Absegami, Cedar Creek and Oakcrest High School on Thursday, May 24.</p><p>The fourth annual Eggies Media &amp; Film Awards Night was held in the Absegami Performing Arts Center. Awards in categories including Best Public Service Announcement, School Spirit, Commercial, News Package and Instructional Video.</p><p>Winners were chosen by professionals in the fields of video production and news broadcasting. Winners in film categories such as Best Horror Film, Film Director, Actor, Original Score and more were also announced.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Of more than 40 Eggies handed out that night, Absegami High School walked away with the Best in Show award for winning a majority of Eggies. Most of the categories were presented by the students of all three schools.</p><p>More than 200 students and parents were present for the event. Next year the Eggies award ceremony will be held at Cedar Creek High School.</p><p>This year the collaboration of the district Media &amp; Film programs has opened the doors for a county Eggies in which any high school in the area can enter work in the 26 categories.</p><p>Although there were more than 57 entrees from surrounding high schools, they weren't enough to supply each category with enough nominees. Five film and three media categories will be sent out to be judged by professionals in the area of the content. Next year the instructors hope to have enough entries for more categories in media and film to hold the event at Absegami High School.</p><p>“It was wonderful to see the students who focus in our field of interest come together under one roof and showcase their accomplishments. We hope that the students learn not only the skills we teach in the classroom but also that this event is not solely a competition but also meant to build character and connections. I was extremely proud of my students for their work,” said Michael Piotrowski, Absegami media arts instructor.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350263" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350263');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Among the winners were Absegami seniors Gianna Malgieri and Jimmy Rodweller.</p><p>“Eggie Awards Night is my favorite night of the entire school year. Myself and many others work all year long to prepare for this night. I was fortunate enough to take home three awards, and I loved seeing what other students across all three schools have created. The creativity and the diversity in style and skills is incredible, and I’m blessed to be apart of such a rewarding program. After four years of taking media (classes), I’m very sad this will be the last Eggie Night that I’ll be involved with,” Malgieri said.</p><p>“Two years ago I made the best decision of my life when I decided to join the Media Program at Absegami. Ever since then I have decided that I want to pursue a career in play-by-play commentary. The studio at Absegami is every media student’s home away from home, and without that, I wouldn’t have been able to find myself. Last year I went home empty-handed in the Eggies, but Mr. Piotrowski has helped me blossom into a talented media student which led me to earning two Eggies this year,” Rodweller said.</p><script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493792" class="tncms-block"><form id="newsletter_atlantic" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input type="hidden" name="custom_source" value="Atlantic County Newsletter Article Widget"><input type="hidden" name="slid" value="C2F278094FACCEA6FFE28D2C3CC33044"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.shorenewstoday.com/site/forms/subscribe/success/"><table><tbody>
<tr>
<td> 
<span>Stay informed! Sign up to receive top headlines from Atlantic County delivered to your inbox.</span> 
</td> 
</tr>
<tr>
<td><input type="text" placeholder="E-mail Address" id="email" name="email"></td> 
</tr>
<tr>
<td> 
<input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input type="submit" value="Sign Up!">
</td> 
</tr>
</tbody></table>
</form> 
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92374"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
    

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&via=shorenewstoday" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absegami%20hosts%204th%20annual%20Eggies%20Media%20%26%20Film%20awards%20night&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/galloway_township/absegami-hosts-th-annual-eggies-media-film-awards-night/article_ca536016-424a-5827-85cf-24e284e7e549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ca536016-424a-5827-85cf-24e284e7e549}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-ca536016-424a-5827-85cf-24e284e7e549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca536016-424a-5827-85cf-24e284e7e549" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ca536016-424a-5827-85cf-24e284e7e549" class="save-list-ca536016-424a-5827-85cf-24e284e7e549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca536016-424a-5827-85cf-24e284e7e549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8f31360e-5d0a-11e7-929a-2fef445c384b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorenewstoday.com/users/profile/spage-pressofac" class="user-profile-link card-image media-object" style="background-image:url('https://secure.gravatar.com/avatar/b04dc8513186c2963c2d538b6a2425f3?s=200&d=mm&r=g')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorenewstoday.com/users/profile/spage-pressofac" rel="author">Sherry Page</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:spage@pressofac.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b-user">
                <i class="fas tnt-star"></i> Follow Sherry Page
            </button>
            <div id="followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Sherry Page daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Sherry Page posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=8f31360e-5d0a-11e7-929a-2fef445c384b&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Sherry Page notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.shorenewstoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.shorenewstoday.com/users/profile/8f31360e-5d0a-11e7-929a-2fef445c384b'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b">
                <i class="fas tnt-star"></i> Follow Sherry Page
            </button>
            <div id="followed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html%3Fmodalid%3Dfollowed-notification-modal-8f31360e-5d0a-11e7-929a-2fef445c384b" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fgalloway_township%2Fabsegami-hosts-th-annual-eggies-media-film-awards-night%2Farticle_ca536016-424a-5827-85cf-24e284e7e549.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1364637" class="tncms-block"><section id="block-1364637" class="block emphasis-h3   " ><div class="block">
        <a href="http://marketplace-redirect.doapps.com/3080" target="_blank" rel="noopener">
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/4b4ca916-ff89-11e6-b0a0-bb983d98aa45.png?_dc=1488487582" class="img-responsive" alt="">
        </a>
    </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://www.shorenewstoday.com/tncms/asset/editorial/ca536016-424a-5827-85cf-24e284e7e549/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350264" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350264" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350264');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1249492" class="tncms-block"><section id="block-1249492" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1249492 ">
        <div class="block-title-inner">
            <h3>
                
                Community Guide
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1249492-3aed5771-c0c3-59a3-bc6b-4e6a95160b53" class="clearfix card summary has-image image-top image-left  card-section-galloway-township-resources tnt-section-galloway-township-resources">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3aed5771-c0c3-59a3-bc6b-4e6a95160b53 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/galloway_township/resources/galloway-absecon-and-egg-harbor-city-community-guide/collection_3aed5771-c0c3-59a3-bc6b-4e6a95160b53.html">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Galloway, Absecon and Egg Harbor City Community Guide 2017"
                    class="img-responsive lazyload  letterbox"
                    width="1268"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/3/ae/3aed5771-c0c3-59a3-bc6b-4e6a95160b53/58d5356f69e05.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galloway_township/resources/galloway-absecon-and-egg-harbor-city-community-guide/collection_3aed5771-c0c3-59a3-bc6b-4e6a95160b53.html">
        

        
        
            Galloway, Absecon and Egg Harbor City Community Guide 2017</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1230428" class="tncms-block"></div><div id="tncms-block-1350266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350266" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1350258" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350258');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350261" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350261" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1343629" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorenewstoday.com",
  secureDomain: "www.shorenewstoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-zero" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-zero" class="tncms-region "><div id="tncms-block-1229735" class="tncms-block"><section id="block-1229735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229735 ">
        <div class="block-title-inner">
            <h4>
                
                ShoreNewsToday.com
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1229000" class="tncms-block"><section id="block-1229000" class="block emphasis-h3   " ><address>
    <strong>Atlantic County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:current@shorenewstoday.com">current@shorenewstoday.com</a><br>
    
</address></section></div><div id="tncms-block-1229733" class="tncms-block"><section id="block-1229733" class="block emphasis-h3   " ><address>
    <strong>Cape May County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:info@shorenewstoday.com">info@shorenewstoday.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-zero-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1228995" class="tncms-block"><section id="block-1228995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228995 dark">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1228995 text-muted">
        <p>To Advertise in Atlantic County and Cape May County editions please call 609-272-1011.  </p>
    </div>
</div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photo"  href="/site/forms/online_services/submit_photos/" >
                    <span class="nav-label">Submit Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1228994" class="tncms-block"><section id="block-1228994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228994 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-region"  href="/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="http://video.shorenewstoday.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229014" class="tncms-block"><section id="block-1229014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229014 ">
        <div class="block-title-inner">
            <h4>
                
                Search Our Site
                
            </h4>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-1229014" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229014" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1229014-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229014-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229014-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229014').submit();
        return false;
    });

    $('#site-search-1229014').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229014 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229014 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229014-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229017" class="tncms-block modded-social"><div class="follow-links-1229017 default">
    
    <section id="block-1229017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229017 ">
        <div class="block-title-inner">
            <h4>
                
                Like Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1229744" class="tncms-block"><div class="row" id="cust-footer">

<div id="footer-col-zero-below" class="col-md-3 col-sm-3">
        <img src="http://shorenewstoday.com/app/images/catamaran.png" class="img-responsive">
</div>
    <div id="footer-col-one-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/brigantine">
                    
                    The Brigantine Beachcomber
                </a>
</li>
				<li>
                <a href="/downbeach">
                    
                    The Current of Longport, Margate, Ventnor
                </a>
</li>
				
				<li>
                <a href="/egg_harbor_township">
                    
                    The Current of Egg Harbor Township
                </a>
</li>
				
				<li>
                <a href="/galloway_township">
                    
                    The Current of Galloway, Egg Harbor City, Port Republic
                </a>
</li>
		
		</ul>
</div>
    <div id="footer-col-two-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/hamilton_township">
                    
                    The Current of Hamilton Township
                </a>
</li>
				
				<li>
                <a href="/pleasantville_absecon">
                    
                    The Current of Pleasantville/Absecon
                </a>
</li>
				<li>
                <a href="/mainland">
                    
                    The Current of Northfield, Linwood, Somers Point
                </a>
</li>
		
		
		<li>
                <a href="/cape_may">
                    
                    The Cape May Gazette
                </a>
</li>
</ul>
</div>
    <div id="footer-col-three-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/middle_township">
                    
                  The Middle Township Gazette
                </a>
</li>
				<li>
                <a href="/ocean_city">
                    
                    The Ocean City Gazette
                </a>
</li>
				
				<li>
                <a href="/upper_township">
                    
                   The Upper Township Gazette
                </a>
</li>
				
		<li>
                <a href="/wildwood">
                    
                    The Wildwood Leader
                </a>
</li>
</ul>
</div>
	
	</div></div></div>
                 
    <!-- WhatCounts Email Lightbox -->
    <script src="https://whatcounts_saas.s3.amazonaws.com/RLM-9d5941b4-0077-4765-af50-75203d550308/custom_forms/Email_Signup_56_20.js" async></script><!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c920cada445"></script>
    <!-- End AddThis tag -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347032" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Lato' !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Shore News Today, Marmora, NJ  &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229030 = $('#user-controls-1229030 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229030.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229030.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229029 = $('#user-controls-1229029 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229029.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229029.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ca536016_424a_5827_85cf_24e284e7e549_photo_modal = false;
                var gallery_changed_ca536016_424a_5827_85cf_24e284e7e549_photo_modal = false;
                $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .owl-stage-outer").height( $('#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ca536016_424a_5827_85cf_24e284e7e549_photo_modal = $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549-photo-modal').data('owlCarousel');
                $('#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca536016_424a_5827_85cf_24e284e7e549_photo_modal.prev();
                });
                $('#carousel-ca536016-424a-5827-85cf-24e284e7e549-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca536016_424a_5827_85cf_24e284e7e549_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ca536016_424a_5827_85cf_24e284e7e549 = false;
                var gallery_changed_ca536016_424a_5827_85cf_24e284e7e549 = false;
                $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ca536016-424a-5827-85cf-24e284e7e549 .owl-stage-outer").height( $('#carousel-ca536016-424a-5827-85cf-24e284e7e549 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_ca536016_424a_5827_85cf_24e284e7e549 = $('#gallery-items-ca536016-424a-5827-85cf-24e284e7e549').data('owlCarousel');
                $('#carousel-ca536016-424a-5827-85cf-24e284e7e549 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca536016_424a_5827_85cf_24e284e7e549.prev();
                });
                $('#carousel-ca536016-424a-5827-85cf-24e284e7e549 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca536016_424a_5827_85cf_24e284e7e549.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>