
   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.shorenewstoday.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HAMILTON TOWNSHIP &mdash; The Township Committee on Monday voted unanimously to adopt a $27.2 million budget with no tax increase that keeps the municipal tax rate at 86.3 cents per" />
<meta name="author" content="CHARLIE PRITCHARD For The Current" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1029627927" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3080" />
<meta name="google-site-verification" content="pmPdnOOoopytl_TZf_XEpgAzwwxVX85phMV6z49bODc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/acc382d2-025a-11e6-b0be-dfbedb62dfb8.jpg?_dc=1460649915" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hamilton Township Committee passes budget with no tax increase" />
<meta property="og:description" content="HAMILTON TOWNSHIP &mdash; The Township Committee on Monday voted unanimously to adopt a $27.2 million budget with no tax increase that keeps the municipal tax rate at 86.3 cents per" />
<meta property="og:site_name" content="Shore News Today" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1551286805144610" />
<meta property="article:publisher" content="https://www.facebook.com/TheCurrentNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@shorenewstoday" />
<meta property="fb:pages" content="137369026335877" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1459793962"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.102.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CHARLIE PRITCHARD\nFor The Current"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":415},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.102.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CHARLIE PRITCHARD\nFor The Current"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":415},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1350260'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [[300, 50], [320, 50]], 'ad-1350260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350260'].setTargeting('pos', ['Position2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350260',
                    slotName: '/167885573/shorenewstoday/ad-1350260',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
            gptAdSlots['ad-1350259'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [[728, 90], [970, 90]], 'ad-1350259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350259'].setTargeting('pos', ['Top']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350259',
                    slotName: '/167885573/shorenewstoday/ad-1350259',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1551286805144610',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="//launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350263'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [300, 250], 'ad-1350263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350263'].setTargeting('pos', ['BottomLeft']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350263',
                    slotName: '/167885573/shorenewstoday/ad-1350263',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350262'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [300, 250], 'ad-1350262').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350262'].setTargeting('pos', ['Right']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350262',
                    slotName: '/167885573/shorenewstoday/ad-1350262',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
            gptAdSlots['ad-1350264'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [[300, 250], [300,600]], 'ad-1350264').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350264'].setTargeting('pos', ['Right1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350264',
                    slotName: '/167885573/shorenewstoday/ad-1350264',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350265'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [300, 250], 'ad-1350265').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350265'].setTargeting('pos', ['Right2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350265',
                    slotName: '/167885573/shorenewstoday/ad-1350265',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350266'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [300, 250], 'ad-1350266').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350266'].setTargeting('pos', ['Right3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350266',
                    slotName: '/167885573/shorenewstoday/ad-1350266',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-1350258'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [728, 90], 'ad-1350258').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350258'].setTargeting('pos', ['Bottom']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350258',
                    slotName: '/167885573/shorenewstoday/ad-1350258',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1350261'] = googletag.defineSlot('/167885573/shorenewstoday/hamilton_township/news', [[300, 50], [320, 50]], 'ad-1350261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350261'].setTargeting('pos', ['Position3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350261',
                    slotName: '/167885573/shorenewstoday/ad-1350261',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/impressions.js?_dc=1522969540"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/traffic.js?_dc=1522902944"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/settings.js?_dc=1519931311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Hamilton Township Committee passes budget with no tax increase | News | shorenewstoday.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.shorenewstoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/2bc5015e-243f-11e6-ab85-43da4f4da462.png?_dc=1464376441" />
    <link rel="alternate" type="application/rss+xml" title="Hamilton Township Committee passes budget with no tax increase | News | shorenewstoday.com" href="http://www.shorenewstoday.com/search/?f=rss&amp;t=article&amp;c=hamilton_township/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.f0a66fdb670c229d8ba79da6596ab559.js"></script>
    
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035426" });
          (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-8a668ba2-93cc-5bf9-b749-90537b80c439  section-hamilton-township section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorenewstoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.102.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=CHARLIE+PRITCHARD%0AFor+The+Current&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=415&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.102.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=CHARLIE+PRITCHARD%0AFor+The+Current&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=415&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-8a668ba2-93cc-5bf9-b749-90537b80c439" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorenewstoday.com/users/admin/contribute/article/?assetid=8a668ba2-93cc-5bf9-b749-90537b80c439&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorenewstoday.com/users/admin/contribute/article/?from_section=/hamilton_township/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1229015" class="tncms-block hidden-md hidden-lg"><section id="block-1229015" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229015" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229015" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229015-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229015-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229015-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229015').submit();
        return false;
    });

    $('#site-search-1229015').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229015 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229015 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229015-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229030" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229030" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorenewstoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229030"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230816" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav">
<li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="EHT Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway Twp</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton Twp</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle Twp</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper Twp</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/contests" >
                                        Contests
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/" >
                                        Submit an Event
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscribe/" >
                                        Email Newsletters
                                    </a>
                                </li><li>
                                    <a href="/special_publications/" >
                                        Special Publications
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/site/where_to_find_us.html" >
                                        Where to Find Us
                                    </a>
                                </li><li>
                                    <a href="http://marketplace-redirect.doapps.com/3080"  target="_blank">
                                        Get Our App
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/region" >
                                Region
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/region/atlantic_county" >
                                        Atlantic County
                                    </a>
                                </li><li>
                                    <a href="/region/cape_may_county" >
                                        Cape May County
                                    </a>
                                </li><li>
                                    <a href="/current_solutions/opiate_addiction/" >
                                        Current Solutions
                                    </a>
                                </li><li>
                                    <a href="/business" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/missnj/" >
                                        Miss New Jersey
                                    </a>
                                </li><li>
                                    <a href="/politics/" >
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/health_fitness/" >
                                        Health & Fitness
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment" >
                                Entertainment
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery" >
                                Photos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://video.shorenewstoday.com/"  target="_blank">
                                Video
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div  class="container">
        <div id="tncms-region-pencil-region" class="tncms-region "></div>
        
    </div>

    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.pressofatlanticcity.com/findit/"  target="_blank">
                    <span class="nav-label">Find it</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Paper Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229006" class="tncms-block"><section id="block-1229006" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/e18401d4-ecad-11e6-b88a-dbf9695d8386.png?_dc=1486414223" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1352682" class="tncms-block"><a href="http://marketplace-redirect.doapps.com/3080" target="_blank" alt="Download our app"><img src="http://www.shorenewstoday.com/content/tncms/live/global/resources/images/_site/get-our-app-button.png" width="45" height="35" alt="Download our app"></a></div><div id="tncms-block-1229016" class="tncms-block pull-left"><div class="follow-links-1229016 default">
    
    <section id="block-1229016" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1229016 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1229032" class="tncms-block remove-alert"><div id="weather-1229032" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08223" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229007" class="tncms-block"><section id="block-1229007" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/45b5d576-00f8-11e6-987c-072b33763221.png?_dc=1460497700" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1229029" class="tncms-block"><div id="user-controls-1229029" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229029').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229029"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1229013" class="tncms-block"><ul id="site-search-1229013-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1229013" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1229013-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229013-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1229013-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229013').submit();
        return false;
    });

    $('#site-search-1229013').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229013 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229013 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229013-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Where to Find Us</span>
                </a></li><li>
                <a class="nav-link"  href="http://marketplace-redirect.doapps.com/3080"  target="_blank">
                    <span class="nav-label">Get Our App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/region" >
                    <span class="nav-label">Region</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/region/atlantic_county" >
                    <span class="nav-label">Atlantic County</span>
                </a></li><li>
                <a class="nav-link"  href="/region/cape_may_county" >
                    <span class="nav-label">Cape May County</span>
                </a></li><li>
                <a class="nav-link"  href="/current_solutions/opiate_addiction/" >
                    <span class="nav-label">Current Solutions</span>
                </a></li><li>
                <a class="nav-link"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li><li>
                <a class="nav-link"  href="/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link"  href="/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="http://video.shorenewstoday.com/"  target="_blank">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1229862" class="tncms-block"><div class="container"><ul class="nav nav-pills small-menu hidden-xs hidden-sm">
<li><a href="http://www.pressofatlanticcity.com/news/press/atlantic_city/" title="Atlantic City">Atlantic City</a></li>
            <li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="Egg Harbor Twp Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway/EHC</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
            <!-- <li class="pull-right"><a href="/site/where_to_find_us.html" style="color:#ea9f48;text-transform:uppercase">Where to find us</a></li> -->
</ul></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1230432" class="tncms-block"><section id="block-1230432" class="block emphasis-h3   " ><div class="block">
        <a href="/hamilton_township/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/4a12bb5c-0242-11e6-ae91-73d6cdf42d24.png?_dc=1460639441" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1249085" class="tncms-block pull-left"><div class="follow-links-1249085 default">
    
    <section id="block-1249085" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-1249085 text-muted">
        <p>follow us</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HamiltonCurrent/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HamiltonCurrent" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/HamiltonCurrent/","https://twitter.com/HamiltonCurrent"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1249085 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1350260" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350260" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350260');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350259" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350259" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350259');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-8a668ba2-93cc-5bf9-b749-90537b80c439" class="asset article-default " data-url="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/acc382d2-025a-11e6-b0be-dfbedb62dfb8.jpg?_dc=1460649915">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="shorenewstoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.shorenewstoday.com/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-8a668ba2-93cc-5bf9-b749-90537b80c439" class="asset-paging">
                <div id="paging-prev-8a668ba2-93cc-5bf9-b749-90537b80c439" class="paging-link prev offset"></div>
                <div id="paging-next-8a668ba2-93cc-5bf9-b749-90537b80c439" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hamilton Township Committee passes budget with no tax increase
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">CHARLIE PRITCHARD
For The Current</span></li>
        
        
            <li>
        <time datetime="2018-04-04T11:49:00-04:00" class="asset-date text-muted">Apr 4, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.shorenewstoday.com/tncms/asset/editorial/8a668ba2-93cc-5bf9-b749-90537b80c439/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-04-04T11:49:00-04:00">
    <meta itemprop="datePublished" content="2018-04-04T11:49:00-04:00">
    <meta itemprop="dateModified" content="2018-04-04T11:49:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="8a668ba2-93cc-5bf9-b749-90537b80c439" class="save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a668ba2-93cc-5bf9-b749-90537b80c439" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="8a668ba2-93cc-5bf9-b749-90537b80c439">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-btn save-asset " onclick="jQuery('.save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8a668ba2-93cc-5bf9-b749-90537b80c439" class="save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a668ba2-93cc-5bf9-b749-90537b80c439" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>HAMILTON TOWNSHIP — The Township Committee on Monday voted unanimously to adopt a $27.2 million budget with no tax increase that keeps the municipal tax rate at 86.3 cents per $100 of assessed property value.</p><p>The average home value in the township increased by $395 to $160,895 this past year. The budget means the owner of a home assessed at that figure will pay $1,389 in local taxes. That does not include taxes collected by the local and regional school boards and county.</p><p>The budget includes a 2 percent salary increase for most township employees, excluding governing body members and some seasonal workers.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The township will continue to fund public events, including Memorial Day, 9/11 and Veterans Day ceremonies, holiday lighting, beach operations at The Cove and public works and police services for the annual Halloween parade.</p><p>There will be no structural deficit, no layoffs or furloughs, no school tax deferral and no elimination of services for residents.</p><p>James Kerrigan, the only resident to comment during the public hearing, commended the committee for reducing the township’s debt by $500,000.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350263" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350263');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The governing body also introduced a bond ordinance appropriating $1 million for capital projects. Items to be funded include $500,000 for road paving and patching, $100,000 for improvements and repairs to the Lake Lenape Dam and $400,000 to build a new salt storage building in the public works yard. A public hearing on the ordinance will take place at the April 16 meeting.</p><p>Also at the meeting the committee authorized the purchase of body-worn cameras and supporting equipment for the Police Department. The cost is $55,000, with $20,000 coming from federal funds and $35,000 from the township.</p><script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493792" class="tncms-block"><form id="newsletter_atlantic" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input type="hidden" name="custom_source" value="Atlantic County Newsletter Article Widget"><input type="hidden" name="slid" value="C2F278094FACCEA6FFE28D2C3CC33044"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.shorenewstoday.com/site/forms/subscribe/success/"><table><tbody>
<tr>
<td> 
<span>Stay informed! Sign up to receive top headlines from Atlantic County delivered to your inbox.</span> 
</td> 
</tr>
<tr>
<td><input type="text" placeholder="E-mail Address" id="email" name="email"></td> 
</tr>
<tr>
<td> 
<input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input type="submit" value="Sign Up!">
</td> 
</tr>
</tbody></table>
</form> 
<p></p></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Hamilton%20Township%20Committee%20passes%20budget%20with%20no%20tax%20increase&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fhamilton_township%2Fnews%2Fhamilton-township-committee-passes-budget-with-no-tax-increase%2Farticle_8a668ba2-93cc-5bf9-b749-90537b80c439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hamilton_township/news/hamilton-township-committee-passes-budget-with-no-tax-increase/article_8a668ba2-93cc-5bf9-b749-90537b80c439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a668ba2-93cc-5bf9-b749-90537b80c439}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-btn save-asset " onclick="jQuery('.save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8a668ba2-93cc-5bf9-b749-90537b80c439" class="save-list-8a668ba2-93cc-5bf9-b749-90537b80c439-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a668ba2-93cc-5bf9-b749-90537b80c439" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-87e072e9-821a-51cd-80ed-9b91cf1813a6" class="clearfix card summary  card-section-hamilton-township-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/hamilton-school-district-planning-fall-referendum/article_87e072e9-821a-51cd-80ed-9b91cf1813a6.html">
        

        
        Hamilton school district planning fall referendum</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — Township voters can go to the polls Oct. 2 to decide the fate of a propo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-1d45ca2a-49eb-5cda-9ee7-36bb55c279e7" class="clearfix card summary has-image image-top  card-section-hamilton-township-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d45ca2a-49eb-5cda-9ee7-36bb55c279e7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/hamilton_township/schools/northfield-teen-s-patch-to-journey-into-space-aboard-spacex/article_1d45ca2a-49eb-5cda-9ee7-36bb55c279e7.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Northfield teen's patch to journey into space aboard SpaceX rocket"
                        class="img-responsive lazyload full"
                        width="1229"
                        height="685"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=200%2C111&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=300%2C167&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=400%2C223&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=540%2C301&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=750%2C418&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601&resize=1200%2C669&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/d/aa/daa0e1f5-09fc-5bf1-93da-3c8260d313db/5ac23d43a0e6a.image.jpg?crop=1229%2C685%2C0%2C601 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/schools/northfield-teen-s-patch-to-journey-into-space-aboard-spacex/article_1d45ca2a-49eb-5cda-9ee7-36bb55c279e7.html">
        

        
        Northfield teen's patch to journey into space aboard SpaceX rocket</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — On or about June 9, a SpaceX-Falcon9 rocket will launch from Cape Canave&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-067f7bea-f1e3-5585-83e0-77b2c7fc558b" class="clearfix card summary has-image image-top  card-section-hamilton-township-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-067f7bea-f1e3-5585-83e0-77b2c7fc558b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/hamilton_township/news/davies-school-hosts-th-annual-ladies-tea/article_067f7bea-f1e3-5585-83e0-77b2c7fc558b.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Davies School hosts 13th annual Ladies Tea"
                        class="img-responsive lazyload full"
                        width="1065"
                        height="621"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg?resize=300%2C175 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg?resize=400%2C233 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg?resize=540%2C315 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg?resize=750%2C437 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/e/c2/ec201008-2e08-58c8-8d60-fed93bebb0cc/5ac386ca28e2b.image.jpg 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/davies-school-hosts-th-annual-ladies-tea/article_067f7bea-f1e3-5585-83e0-77b2c7fc558b.html">
        

        
        Davies School hosts 13th annual Ladies Tea</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — Sixty-two students in the sixth, seventh and eighth grades gathered Frid&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-3a05ad47-cd40-57a1-b9fc-f2a4148c5b40" class="clearfix card summary  card-section-hamilton-township-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/hamilton-boe-introduces-budget-with-one-cent-tax-rate-increase/article_3a05ad47-cd40-57a1-b9fc-f2a4148c5b40.html">
        

        
        Hamilton BOE introduces budget with one-cent tax-rate increase</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — The township Board of Education on Monday introduced a $52.5 million bud&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-fa742752-6e65-5794-a4ab-6d775d57c185" class="clearfix card summary has-image image-top  card-section-hamilton-township-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa742752-6e65-5794-a4ab-6d775d57c185 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/hamilton_township/news/hamilton-committee-honors-oakcrest-students-for-military-project/article_fa742752-6e65-5794-a4ab-6d775d57c185.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamilton Committee honors Oakcrest students for military project"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/0d/00de37b7-9bb8-5634-99a6-e6d4b52fa3cf/5ab2c84c29e8d.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/hamilton-committee-honors-oakcrest-students-for-military-project/article_fa742752-6e65-5794-a4ab-6d775d57c185.html">
        

        
        Hamilton Committee honors Oakcrest students for military project</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — Students from Vince Sera’s history class and Master Sgt. Murphy’s Junior&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                
                                

                                
                                            <div class="asset-related-article parent-article inline-asset"><article id="card-summary-ddcdb7a3-30cd-53b6-8aed-41199971176c" class="clearfix card summary  card-section-hamilton-township-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/meeting-set-for-residents-in-hamilton-township-s-historic-district/article_ddcdb7a3-30cd-53b6-8aed-41199971176c.html">
        

        
        Meeting set for residents in Hamilton Township’s Historic District</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — The township's Historic Preservation Commission will hold a forum April 11 for homeowners in the township’s Historic Distr&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        
                                            <div class="asset-related-article parent-article inline-asset"><article id="card-summary-6ee07421-a55b-5473-8452-5bea9a034db3" class="clearfix card summary has-image image-top  card-section-hamilton-township-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6ee07421-a55b-5473-8452-5bea9a034db3 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/hamilton_township/news/hamilton-township-committee-candidates-announced/article_6ee07421-a55b-5473-8452-5bea9a034db3.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamilton Township Committee candidates announced"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/4/7d/47d13715-eb16-521b-9e2e-3fc84c87085c/5ac62249ea7ff.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/hamilton_township/news/hamilton-township-committee-candidates-announced/article_6ee07421-a55b-5473-8452-5bea9a034db3.html">
        

        
        Hamilton Township Committee candidates announced</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>HAMILTON TOWNSHIP — Four candidates have announced their intention to run for two three-year seats on the Township Committee on Nov. 6. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1364637" class="tncms-block"><section id="block-1364637" class="block emphasis-h3   " ><div class="block">
        <a href="http://marketplace-redirect.doapps.com/3080" target="_blank">
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/4b4ca916-ff89-11e6-b0a0-bb983d98aa45.png?_dc=1488487582" class="img-responsive" alt="">
        </a>
    </div></section></div></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://www.shorenewstoday.com/tncms/asset/editorial/8a668ba2-93cc-5bf9-b749-90537b80c439/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350264" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350264" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350264');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350265" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350265');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1249091" class="tncms-block"><section id="block-1249091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249091 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Editions
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-921a2682-0572-11e6-b8fc-0fe80ee38c78" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-921a2682-0572-11e6-b8fc-0fe80ee38c78 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="https://www.readoz.com/#/channel/currentofhamilton" target="_blank">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamilton Township"
                        class="img-responsive lazyload full"
                        width="1273"
                        height="1628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=300%2C384 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=400%2C512 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=540%2C691 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=750%2C959 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg?resize=1200%2C1535 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/77/a77c9370-0572-11e6-94d5-c3cd77e52867/588248b60b3f6.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="https://www.readoz.com/#/channel/currentofhamilton" target="_blank">
        

        
        Hamilton Township</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1230440" class="tncms-block"></div><div id="tncms-block-1350266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350266" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1350258" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350258');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350261" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350261" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1343629" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorenewstoday.com",
  secureDomain: "www.shorenewstoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-zero" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-zero" class="tncms-region "><div id="tncms-block-1229735" class="tncms-block"><section id="block-1229735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229735 ">
        <div class="block-title-inner">
            <h4>
                
                ShoreNewsToday.com
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1229000" class="tncms-block"><section id="block-1229000" class="block emphasis-h3   " ><address>
    <strong>Atlantic County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:current@shorenewstoday.com">current@shorenewstoday.com</a><br>
    
</address></section></div><div id="tncms-block-1229733" class="tncms-block"><section id="block-1229733" class="block emphasis-h3   " ><address>
    <strong>Cape May County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:info@shorenewstoday.com">info@shorenewstoday.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-zero-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1228995" class="tncms-block"><section id="block-1228995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228995 dark">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1228995 text-muted">
        <p>To Advertise in Atlantic County and Cape May County editions please call 609-272-1011.  </p>
    </div>
</div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_photos/" >
                    <span class="nav-label">Submit Photo</span>
                </a></li><li>
                <a class="nav-link"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1228994" class="tncms-block"><section id="block-1228994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228994 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="http://video.shorenewstoday.com/"  target="_blank">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229014" class="tncms-block"><section id="block-1229014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229014 ">
        <div class="block-title-inner">
            <h4>
                
                Search Our Site
                
            </h4>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-1229014" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229014" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1229014-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229014-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229014-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229014').submit();
        return false;
    });

    $('#site-search-1229014').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229014 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229014 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229014-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229017" class="tncms-block modded-social"><div class="follow-links-1229017 default">
    
    <section id="block-1229017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229017 ">
        <div class="block-title-inner">
            <h4>
                
                Like Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1229017 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1229744" class="tncms-block"><div class="row" id="cust-footer">

<div id="footer-col-zero-below" class="col-md-3 col-sm-3">
        <img src="http://shorenewstoday.com/app/images/catamaran.png" class="img-responsive">
</div>
    <div id="footer-col-one-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/brigantine">
                    
                    The Brigantine Beachcomber
                </a>
</li>
				<li>
                <a href="/downbeach">
                    
                    The Current of Longport, Margate, Ventnor
                </a>
</li>
				
				<li>
                <a href="/egg_harbor_township">
                    
                    The Current of Egg Harbor Township
                </a>
</li>
				
				<li>
                <a href="/galloway_township">
                    
                    The Current of Galloway, Egg Harbor City, Port Republic
                </a>
</li>
		
		</ul>
</div>
    <div id="footer-col-two-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/hamilton_township">
                    
                    The Current of Hamilton Township
                </a>
</li>
				
				<li>
                <a href="/pleasantville_absecon">
                    
                    The Current of Pleasantville/Absecon
                </a>
</li>
				<li>
                <a href="/mainland">
                    
                    The Current of Northfield, Linwood, Somers Point
                </a>
</li>
		
		
		<li>
                <a href="/cape_may">
                    
                    The Cape May Gazette
                </a>
</li>
</ul>
</div>
    <div id="footer-col-three-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/middle_township">
                    
                  The Middle Township Gazette
                </a>
</li>
				<li>
                <a href="/ocean_city">
                    
                    The Ocean City Gazette
                </a>
</li>
				
				<li>
                <a href="/upper_township">
                    
                   The Upper Township Gazette
                </a>
</li>
				
		<li>
                <a href="/wildwood">
                    
                    The Wildwood Leader
                </a>
</li>
</ul>
</div>
	
	</div></div></div>
                 
    <!-- WhatCounts Email Lightbox -->
    <script src="https://whatcounts_saas.s3.amazonaws.com/RLM-9d5941b4-0077-4765-af50-75203d550308/custom_forms/Email_Signup_56_20.js" async></script><!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c920cada445"></script>
    <!-- End AddThis tag -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347032" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Lato' !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Shore News Today, Marmora, NJ  &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229030 = $('#user-controls-1229030 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229030.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229030.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229029 = $('#user-controls-1229029 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229029.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229029.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>