   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.shorenewstoday.com/content/tncms/live/" />
<meta name="keywords" content="stafford, absecon, egg harbor township, absecon pool supplies, brian stafford, white horse pike, pool supplies, pool liners, pool chemicals" />
<meta name="news_keywords" content="stafford, absecon, egg harbor township, absecon pool supplies, brian stafford, white horse pike, pool supplies, pool liners, pool chemicals" />
<meta name="description" content="ABSECON &mdash; When the Stafford family bought a pool supply store in November, they never thought they&rsquo;d be selling chemicals and rafts." />
<meta name="author" content="MOLLY BILINSKI Staff Writer" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1029627927" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3080" />
<meta name="google-site-verification" content="pmPdnOOoopytl_TZf_XEpgAzwwxVX85phMV6z49bODc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Absecon pool store to open under new ownership" />
<meta property="og:description" content="ABSECON &mdash; When the Stafford family bought a pool supply store in November, they never thought they&rsquo;d be selling chemicals and rafts." />
<meta property="og:site_name" content="Shore News Today" />
<meta property="og:section" content="Current of Pleasantville, Absecon" />
<meta property="fb:app_id" content="1551286805144610" />
<meta property="article:publisher" content="https://www.facebook.com/TheCurrentNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@shorenewstoday" />
<meta name="twitter:image:alt" content="Absecon Pool Supplies" />
<meta property="fb:pages" content="137369026335877" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/live/global/resources/styles/site.css?_dc=1459793962"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.100.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MOLLY BILINSKI\nStaff Writer"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":311},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.100.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MOLLY BILINSKI\nStaff Writer"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":311},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["stafford","absecon","egg harbor township","absecon pool supplies","brian stafford","white horse pike","pool supplies","pool liners","pool chemicals"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1350260'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [[300, 50], [320, 50]], 'ad-1350260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350260'].setTargeting('pos', ['Position2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350260',
                    slotName: '/167885573/shorenewstoday/ad-1350260',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
            gptAdSlots['ad-1350259'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [[728, 90], [970, 90]], 'ad-1350259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350259'].setTargeting('pos', ['Top']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350259',
                    slotName: '/167885573/shorenewstoday/ad-1350259',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1551286805144610',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="//launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350263'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [300, 250], 'ad-1350263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350263'].setTargeting('pos', ['BottomLeft']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350263',
                    slotName: '/167885573/shorenewstoday/ad-1350263',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350262'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [300, 250], 'ad-1350262').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350262'].setTargeting('pos', ['Right']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350262',
                    slotName: '/167885573/shorenewstoday/ad-1350262',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
            gptAdSlots['ad-1350264'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [[300, 250], [300,600]], 'ad-1350264').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350264'].setTargeting('pos', ['Right1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350264',
                    slotName: '/167885573/shorenewstoday/ad-1350264',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350265'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [300, 250], 'ad-1350265').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350265'].setTargeting('pos', ['Right2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350265',
                    slotName: '/167885573/shorenewstoday/ad-1350265',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1350266'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [300, 250], 'ad-1350266').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350266'].setTargeting('pos', ['Right3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350266',
                    slotName: '/167885573/shorenewstoday/ad-1350266',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-1350258'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [728, 90], 'ad-1350258').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350258'].setTargeting('pos', ['Bottom']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350258',
                    slotName: '/167885573/shorenewstoday/ad-1350258',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1350261'] = googletag.defineSlot('/167885573/shorenewstoday/pleasantville_absecon', [[300, 50], [320, 50]], 'ad-1350261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1350261'].setTargeting('pos', ['Position3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1350261',
                    slotName: '/167885573/shorenewstoday/ad-1350261',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.102da6f8f160e2061e70a51a8d4935a5.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/impressions.js?_dc=1522190133"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/traffic.js?_dc=1522125359"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/ads/settings.js?_dc=1519931311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Absecon pool store to open under new ownership | Current of Pleasantville, Absecon | shorenewstoday.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.shorenewstoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/2bc5015e-243f-11e6-ab85-43da4f4da462.png?_dc=1464376441" />
    <link rel="alternate" type="application/rss+xml" title="Absecon pool store to open under new ownership | Current of Pleasantville, Absecon | shorenewstoday.com" href="http://www.shorenewstoday.com/search/?f=rss&amp;t=article&amp;c=pleasantville_absecon&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" />
            
    
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

<!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035426" });
          (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8  section-pleasantville-absecon type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorenewstoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.100.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MOLLY+BILINSKI%0AStaff+Writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=311&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.100.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MOLLY+BILINSKI%0AStaff+Writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=311&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorenewstoday.com/users/admin/contribute/article/?assetid=d66c5d47-62c1-5868-bc67-9c75f4a7b1f8&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorenewstoday.com/users/admin/contribute/article/?from_section=/pleasantville_absecon"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1229015" class="tncms-block hidden-md hidden-lg"><section id="block-1229015" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229015" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229015" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229015-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229015-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229015-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229015').submit();
        return false;
    });

    $('#site-search-1229015').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229015 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229015 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1229015-term').val() ){
            $('#site-search-1229015-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229030" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229030" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorenewstoday.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229030').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229030"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230816" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav">
<li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="EHT Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway Twp</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton Twp</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle Twp</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper Twp</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/contests" >
                                        Contests
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/" >
                                        Submit an Event
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscribe/" >
                                        Email Newsletters
                                    </a>
                                </li><li>
                                    <a href="/special_publications/" >
                                        Special Publications
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/site/where_to_find_us.html" >
                                        Where to Find Us
                                    </a>
                                </li><li>
                                    <a href="http://marketplace-redirect.doapps.com/3080"  target="_blank">
                                        Get Our App
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/region" >
                                Region
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/region/atlantic_county" >
                                        Atlantic County
                                    </a>
                                </li><li>
                                    <a href="/region/cape_may_county" >
                                        Cape May County
                                    </a>
                                </li><li>
                                    <a href="/current_solutions/opiate_addiction/" >
                                        Current Solutions
                                    </a>
                                </li><li>
                                    <a href="/business" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/missnj/" >
                                        Miss New Jersey
                                    </a>
                                </li><li>
                                    <a href="/politics/" >
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/health_fitness/" >
                                        Health & Fitness
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment" >
                                Entertainment
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery" >
                                Photos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://video.shorenewstoday.com/"  target="_blank">
                                Video
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div  class="container">
        <div id="tncms-region-pencil-region" class="tncms-region "></div>
        
    </div>

    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.pressofatlanticcity.com/findit/"  target="_blank">
                    <span class="nav-label">Find it</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Paper Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229006" class="tncms-block"><section id="block-1229006" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/e18401d4-ecad-11e6-b88a-dbf9695d8386.png?_dc=1486414223" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1352682" class="tncms-block"><a href="http://marketplace-redirect.doapps.com/3080" target="_blank" alt="Download our app"><img src="http://www.shorenewstoday.com/content/tncms/live/global/resources/images/_site/get-our-app-button.png" width="45" height="35" alt="Download our app"></a></div><div id="tncms-block-1229016" class="tncms-block pull-left"><div class="follow-links-1229016 default">
    
    <section id="block-1229016" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1229016 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1229032" class="tncms-block remove-alert"><div id="weather-1229032" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=08223" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229007" class="tncms-block"><section id="block-1229007" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/45b5d576-00f8-11e6-987c-072b33763221.png?_dc=1460497700" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1229029" class="tncms-block"><div id="user-controls-1229029" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorenewstoday.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.shorenewstoday.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1229029').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorenewstoday.com/users/logout/" id="user-logout-form-1229029"><input type="hidden" name="referer_url" value="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1229013" class="tncms-block"><ul id="site-search-1229013-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1229013" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1229013-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229013-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1229013-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229013').submit();
        return false;
    });

    $('#site-search-1229013').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229013 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229013 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1229013-term').val() ){
            $('#site-search-1229013-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/where_to_find_us.html" >
                    <span class="nav-label">Where to Find Us</span>
                </a></li><li>
                <a class="nav-link"  href="http://marketplace-redirect.doapps.com/3080"  target="_blank">
                    <span class="nav-label">Get Our App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/region" >
                    <span class="nav-label">Region</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/region/atlantic_county" >
                    <span class="nav-label">Atlantic County</span>
                </a></li><li>
                <a class="nav-link"  href="/region/cape_may_county" >
                    <span class="nav-label">Cape May County</span>
                </a></li><li>
                <a class="nav-link"  href="/current_solutions/opiate_addiction/" >
                    <span class="nav-label">Current Solutions</span>
                </a></li><li>
                <a class="nav-link"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/missnj/" >
                    <span class="nav-label">Miss New Jersey</span>
                </a></li><li>
                <a class="nav-link"  href="/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link"  href="/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="http://video.shorenewstoday.com/"  target="_blank">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1229862" class="tncms-block"><div class="container"><ul class="nav nav-pills small-menu hidden-xs hidden-sm">
<li><a href="http://www.pressofatlanticcity.com/news/press/atlantic_city/" title="Atlantic City">Atlantic City</a></li>
            <li><a href="/brigantine/" title="Brigantine Beachcomber">Brigantine</a></li>
            <li><a href="/cape_may/" title="Cape May Gazettes">Cape May</a></li>
            <li><a href="/downbeach/" title="Downbeach Current">Downbeach</a></li>
            <li><a href="/egg_harbor_township/" title="Egg Harbor Twp Current">EHT</a></li>
            <li><a href="/galloway_township/" title="Galloway Current">Galloway/EHC</a></li>
            <li><a href="/hamilton_township/" title="Current of Hamilton Township">Hamilton</a></li>
            <li><a href="/mainland/" title="Mainland Current">Mainland</a></li>
            <li><a href="/middle_township/" title="Middle Township Gazette">Middle</a></li>
            <li><a href="/ocean_city/" title="Ocean City Gazette">Ocean City</a></li>
            <li><a href="/pleasantville_absecon/" title="Current of Pleasantville, Absecon">Pleasantville/Absecon</a></li>
            <li><a href="/upper_township/" title="Upper Township Gazette">Upper</a></li>
            <li><a href="/wildwood/" title="Wildwood Leader">Wildwood</a></li>
            <!-- <li class="pull-right"><a href="/site/where_to_find_us.html" style="color:#ea9f48;text-transform:uppercase">Where to find us</a></li> -->
</ul></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1230733" class="tncms-block"><section id="block-1230733" class="block emphasis-h3   " ><div class="block">
        <a href="/pleasantville_absecon/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/62d29e34-0254-11e6-b8a9-b305515f1a55.png?_dc=1460647214" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1249498" class="tncms-block pull-left"><div class="follow-links-1249498 default">
    
    <section id="block-1249498" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-1249498 text-muted">
        <p>follow us</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentOfAbseconAndPleasantville/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PvilleAbCurrent" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentOfAbseconAndPleasantville/","https://twitter.com/PvilleAbCurrent"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1249498 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1350260" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350260" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350260');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350259" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350259" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350259');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cb9d3f3c-cc08-5b99-9756-d277a92e3161" class="modal fullscreen in modal-image image-default modal-cb9d3f3c-cc08-5b99-9756-d277a92e3161" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Absecon Pool Supplies"
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1920"
                    height="1080" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-"></button>
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Brian and April Stafford of Egg Harbor Township bought Absecon Pool Supplies, 921 White Horse Pike, and plan to open in mid-April.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Courtesy April Stafford</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fabsecon-pool-supplies%2Fimage_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/absecon-pool-supplies/image_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb9d3f3c-cc08-5b99-9756-d277a92e3161}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fabsecon-pool-supplies%2Fimage_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absecon%20Pool%20Supplies&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/absecon-pool-supplies/image_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb9d3f3c-cc08-5b99-9756-d277a92e3161}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absecon%20Pool%20Supplies&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fabsecon-pool-supplies%2Fimage_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb9d3f3c-cc08-5b99-9756-d277a92e3161}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/absecon-pool-supplies/image_cb9d3f3c-cc08-5b99-9756-d277a92e3161.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb9d3f3c-cc08-5b99-9756-d277a92e3161}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-cb9d3f3c-cc08-5b99-9756-d277a92e3161-btn save-asset " onclick="jQuery('.save-list-cb9d3f3c-cc08-5b99-9756-d277a92e3161-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb9d3f3c-cc08-5b99-9756-d277a92e3161" class="save-list-cb9d3f3c-cc08-5b99-9756-d277a92e3161-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb9d3f3c-cc08-5b99-9756-d277a92e3161" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-cb9d3f3c-cc08-5b99-9756-d277a92e3161 img {
            max-height: 658px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="asset article-default " data-url="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="shorenewstoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.shorenewstoday.com/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="asset-paging">
                <div id="paging-prev-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="paging-link prev offset"></div>
                <div id="paging-next-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Absecon pool store to open under new ownership
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-asset-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="asset-byline" rel="popover" itemprop="author"><a href="https://www.shorenewstoday.com/users/profile/mbilinski-pressofac">By MOLLY BILINSKI
Staff Writer
</a></span>
                
                    <div id="author-popup-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-asset-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f4197c10-e5b9-11e7-a24f-c36c3031f3c9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorenewstoday.com/users/profile/mbilinski-pressofac" class="user-profile-link card-image media-object" style="background-image:url('https://secure.gravatar.com/avatar/0c5db4621546f953cf4ba8e83f2f92bb?s=200&d=mm&r=g')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorenewstoday.com/users/profile/mbilinski-pressofac" rel="author">Molly Bilinski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:mbilinski@pressofac.com" title="Email">
	                <span class="fa-stack">
	                    
	                    <i class="fa fa-envelope fa-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-asset-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8').popover({
                            content: $('#author-popup-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-asset-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-03-26T18:10:00-04:00" class="asset-date text-muted">Mar 26, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.shorenewstoday.com/tncms/asset/editorial/d66c5d47-62c1-5868-bc67-9c75f4a7b1f8/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-26T18:10:00-04:00">
    <meta itemprop="datePublished" content="2018-03-26T18:10:00-04:00">
    <meta itemprop="dateModified" content="2018-03-26T18:10:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absecon%20pool%20store%20to%20open%20under%20new%20ownership&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absecon%20pool%20store%20to%20open%20under%20new%20ownership&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-cb9d3f3c-cc08-5b99-9756-d277a92e3161" 
            ><span class="expand hidden-print">
                       <span class="fa fa-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675"><img
                    alt="Absecon Pool Supplies"
                    src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/c/b9/cb9d3f3c-cc08-5b99-9756-d277a92e3161/5aba5877967e0.image.jpg?resize=1700%2C956 1700w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-cb9d3f3c-cc08-5b99-9756-d277a92e3161"
                    width="1920"
                    height="1080" />
            </div><style>
                .tnt-restrict-img-cb9d3f3c-cc08-5b99-9756-d277a92e3161 {
                    max-width: 1170px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brian and April Stafford of Egg Harbor Township bought Absecon Pool Supplies, 921 White Horse Pike, and plan to open in mid-April.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Courtesy April Stafford</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absecon%20pool%20store%20to%20open%20under%20new%20ownership&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absecon%20pool%20store%20to%20open%20under%20new%20ownership&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-btn save-asset " onclick="jQuery('.save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>ABSECON — When the Stafford family bought a pool supply store in November, they never thought they’d be selling chemicals and rafts.</p><p>Instead, Brian and April Stafford of Egg Harbor Township bought Absecon Pool Supplies, 921 White Horse Pike, for the warehouse space behind the store for Brian’s machine shop, APEX Machining.</p><p>Formerly Shore Points Pools &amp; Billiards, the business has been in the building for over 40 years, Brian Stafford said, with the previous owner’s father owning it before him.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>They planned to rent out the retail space, but then, practically everyone the couple spoke to about it asked where they would get their pool supplies if the store closed.</p><p>“It’s been a staple in Absecon for such a long time,” April Stafford said during a phone interview. “Every day you’d come home and say, ‘Wow. I wonder if we should keep it a pool business.’”</p><p>So, the couple decided to keep selling pool and spa supplies, chemicals, rafts, goggles, swim vests and above-ground pools, liners and covers, but under a new name, in addition to putting the machine shop in the warehouse space behind it. They plan to open in mid-April.</p><p>In addition to hiring on an employee who's been there for 20 years, the couple wants to keep the same level of service customers have come to expect.</p><p>“People were always very happy with the customer service they got there— that’s what we’re striving for,” she said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350263" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350263');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>“I have big shoes to fill,” Brian Stafford added.</p><p>The whole family is on board, Stafford said, with their three children signed up to work through the summer stocking shelves.</p><p>And, for the moment, the family doesn’t have a pool at home, but that might change.</p><p>“Our children our looking forward to the pool we will most likely have in the future,” she said, laughing.</p><p>Check out their Facebook page, Absecon Pool Supplies, for grand opening and contact information.</p><script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493792" class="tncms-block"><form id="newsletter_atlantic" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input type="hidden" name="custom_source" value="Atlantic County Newsletter Article Widget"><input type="hidden" name="slid" value="C2F278094FACCEA6FFE28D2C3CC33044"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.shorenewstoday.com/site/forms/subscribe/success/"><table><tbody>
<tr>
<td> 
<span>Stay informed! Sign up to receive top headlines from Atlantic County delivered to your inbox.</span> 
</td> 
</tr>
<tr>
<td><input type="text" placeholder="E-mail Address" id="email" name="email"></td> 
</tr>
<tr>
<td> 
<input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input type="submit" value="Sign Up!">
</td> 
</tr>
</tbody></table>
</form> 
<p></p></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="92374" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p><strong>Contact:</strong> 609-272-7241</p><p><a href="mailto:MBilinski@pressofac.com">MBilinski@pressofac.com</a></p><p>Twitter @ACMollyB</p></div>
                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Absecon%20pool%20store%20to%20open%20under%20new%20ownership&via=shorenewstoday" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BShore%20News%20Today%5D%20Absecon%20pool%20store%20to%20open%20under%20new%20ownership&body=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pleasantville_absecon/absecon-pool-store-to-open-under-new-ownership/article_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d66c5d47-62c1-5868-bc67-9c75f4a7b1f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-btn save-asset " onclick="jQuery('.save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" class="save-list-d66c5d47-62c1-5868-bc67-9c75f4a7b1f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d66c5d47-62c1-5868-bc67-9c75f4a7b1f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-dc6e5c7f-9b24-5449-8c5e-50d12c106e0a" class="clearfix card summary has-image image-top  card-section-pleasantville-absecon">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc6e5c7f-9b24-5449-8c5e-50d12c106e0a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/pleasantville_absecon/absecon-ladies-league-holds-annual-senior-appreciation-dinner/article_dc6e5c7f-9b24-5449-8c5e-50d12c106e0a.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Absecon Ladies League holds annual Senior Appreciation Dinner"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/a/a9/aa9b8a11-c62c-5ae3-90dc-bb347cba6c6e/5aa32a1765a91.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/pleasantville_absecon/absecon-ladies-league-holds-annual-senior-appreciation-dinner/article_dc6e5c7f-9b24-5449-8c5e-50d12c106e0a.html">
        

        
        Absecon Ladies League holds annual Senior Appreciation Dinner</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>ABSECON — The Absecon Ladies League held its 35th annual Senior Appreciation Dinner on Sunda&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-fe5d291b-69b8-5629-b525-c94ea781ddda" class="clearfix card summary  card-section-pleasantville-absecon-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/pleasantville_absecon/news/absecon-s-proposed-budget-does-not-increase-city-tax/article_fe5d291b-69b8-5629-b525-c94ea781ddda.html">
        

        
        Absecon's proposed budget does not increase city tax</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>ABSECON — City Council introduced a budget March 1 that will not increase the city tax rate &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-28924ef7-9ce6-5339-8939-c4d52e64eee2" class="clearfix card summary has-image image-top  card-section-pleasantville-absecon-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-28924ef7-9ce6-5339-8939-c4d52e64eee2 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/pleasantville_absecon/news/absecon-schools-holds-annual-book-swap/article_28924ef7-9ce6-5339-8939-c4d52e64eee2.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +8</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Absecon Schools holds annual book swap"
                    class="img-responsive lazyload  letterbox"
                    width="838"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/0/d9/0d9836fb-c91a-5f7b-88a6-15c11a567629/5a9d6c561f316.image.jpg?resize=200%2C229" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/pleasantville_absecon/news/absecon-schools-holds-annual-book-swap/article_28924ef7-9ce6-5339-8939-c4d52e64eee2.html">
        

        
        Absecon Schools holds annual book swap</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Absecon Public Schools held the 13th annual Book Swap and Family Literacy event March 1. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-8a9b5a6e-ff9f-50a5-91a0-cf4518a86c05" class="clearfix card summary has-image image-top  card-section-pleasantville-absecon-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a9b5a6e-ff9f-50a5-91a0-cf4518a86c05 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/pleasantville_absecon/schools/north-main-street-school-holds-black-history-month-celebration/article_8a9b5a6e-ff9f-50a5-91a0-cf4518a86c05.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="North Main Street School holds Black History Month celebration"
                        class="img-responsive lazyload full"
                        width="1966"
                        height="1053"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=200%2C107 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=300%2C161 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=400%2C214 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=540%2C289 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=750%2C402 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=1200%2C643 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/6/00/600c7c77-8b67-5a01-ac76-0e77e894237c/5a99930859fa4.image.jpg?resize=1700%2C911 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/pleasantville_absecon/schools/north-main-street-school-holds-black-history-month-celebration/article_8a9b5a6e-ff9f-50a5-91a0-cf4518a86c05.html">
        

        
        North Main Street School holds Black History Month celebration</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>PLEASANTVILLE — The North Main Street School held its annual Black History Month Celebration&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-fad697af-89ad-59b5-8bda-fc7633d697ea" class="clearfix card summary  card-section-pleasantville-absecon-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/pleasantville_absecon/news/pleasantville-middle-school-to-hold-parent-educational-sessions/article_fad697af-89ad-59b5-8bda-fc7633d697ea.html">
        

        
        Pleasantville Middle School to hold parent educational sessions</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>PLEASANTVILLE — Atlantic Prevention Resources, with funding from the state Department of Hum&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22stafford%22#tncms-source=keyword" class="tag-stafford label label-default" data-tncms-track-dmp='search: stafford'>Stafford</a>
            </li> <li>
                <a href="/search/?k=%22absecon%22#tncms-source=keyword" class="tag-absecon label label-default" data-tncms-track-dmp='search: absecon'>Absecon</a>
            </li> <li>
                <a href="/search/?k=%22egg%20harbor%20township%22#tncms-source=keyword" class="tag-egg-harbor-township label label-default" data-tncms-track-dmp='search: egg-harbor-township'>Egg Harbor Township</a>
            </li> <li>
                <a href="/search/?k=%22absecon%20pool%20supplies%22#tncms-source=keyword" class="tag-absecon-pool-supplies label label-default" data-tncms-track-dmp='search: absecon-pool-supplies'>Absecon Pool Supplies</a>
            </li> <li>
                <a href="/search/?k=%22brian%20stafford%22#tncms-source=keyword" class="tag-brian-stafford label label-default" data-tncms-track-dmp='search: brian-stafford'>Brian Stafford</a>
            </li> <li>
                <a href="/search/?k=%22white%20horse%20pike%22#tncms-source=keyword" class="tag-white-horse-pike label label-default" data-tncms-track-dmp='search: white-horse-pike'>White Horse Pike</a>
            </li> <li>
                <a href="/search/?k=%22pool%20supplies%22#tncms-source=keyword" class="tag-pool-supplies label label-default" data-tncms-track-dmp='search: pool-supplies'>Pool Supplies</a>
            </li> <li>
                <a href="/search/?k=%22pool%20liners%22#tncms-source=keyword" class="tag-pool-liners label label-default" data-tncms-track-dmp='search: pool-liners'>Pool Liners</a>
            </li> <li>
                <a href="/search/?k=%22pool%20chemicals%22#tncms-source=keyword" class="tag-pool-chemicals label label-default" data-tncms-track-dmp='search: pool-chemicals'>Pool Chemicals</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f4197c10-e5b9-11e7-a24f-c36c3031f3c9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorenewstoday.com/users/profile/mbilinski-pressofac" class="user-profile-link card-image media-object" style="background-image:url('https://secure.gravatar.com/avatar/0c5db4621546f953cf4ba8e83f2f92bb?s=200&d=mm&r=g')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorenewstoday.com/users/profile/mbilinski-pressofac" rel="author">Molly Bilinski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:mbilinski@pressofac.com" title="Email">
	                <span class="fa-stack">
	                    
	                    <i class="fa fa-envelope fa-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-user">
                <i class="fa fa-star"></i> Follow Molly Bilinski
            </button>
            <div id="followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Molly Bilinski daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Molly Bilinski posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=f4197c10-e5b9-11e7-a24f-c36c3031f3c9&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Molly Bilinski notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn">
                                            <i class="fa fa-spinner fa-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>

                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.shorenewstoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('i').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                $followBtn.find('i').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.shorenewstoday.com/users/profile/f4197c10-e5b9-11e7-a24f-c36c3031f3c9'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9">
                <i class="fa fa-star"></i> Follow Molly Bilinski
            </button>
            <div id="followed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.shorenewstoday.com/users/login/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html%3Fmodalid%3Dfollowed-notification-modal-f4197c10-e5b9-11e7-a24f-c36c3031f3c9" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.shorenewstoday.com/users/signup/?referer_url=http%3A%2F%2Fwww.shorenewstoday.com%2Fpleasantville_absecon%2Fabsecon-pool-store-to-open-under-new-ownership%2Farticle_d66c5d47-62c1-5868-bc67-9c75f4a7b1f8.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1364637" class="tncms-block"><section id="block-1364637" class="block emphasis-h3   " ><div class="block">
        <a href="http://marketplace-redirect.doapps.com/3080" target="_blank">
            <img src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/custom/image/4b4ca916-ff89-11e6-b0a0-bb983d98aa45.png?_dc=1488487582" class="img-responsive" alt="">
        </a>
    </div></section></div></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://www.shorenewstoday.com/tncms/asset/editorial/d66c5d47-62c1-5868-bc67-9c75f4a7b1f8/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1249502" class="tncms-block"><section id="block-1249502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249502 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-4c1bda0c-0574-11e6-ad86-9fa6511e3600" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4c1bda0c-0574-11e6-ad86-9fa6511e3600 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="https://www.readoz.com/#/channel/currentpleasantville" target="_blank">
                
                
                    <div class="asset-icon"><i class="fa fa-external-link fa-fw" title="Link"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pleasantville / Absecon"
                        class="img-responsive lazyload full"
                        width="1273"
                        height="1628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=300%2C384 300w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=400%2C512 400w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=540%2C691 540w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=750%2C959 750w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg?resize=1200%2C1535 1200w, https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/content/tncms/assets/v3/editorial/5/d1/5d13fbb4-0574-11e6-a364-e72f8275b63f/588247dd746a6.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="https://www.readoz.com/#/channel/currentpleasantville" target="_blank">
        

        
        Pleasantville / Absecon</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1350264" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350264" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350264');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350265" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350265');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1230741" class="tncms-block"></div><div id="tncms-block-1350266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350266" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1350258" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350258');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1350261" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1350261" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1350261');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1343629" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorenewstoday.com",
  secureDomain: "www.shorenewstoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorenewstoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-zero" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-zero" class="tncms-region "><div id="tncms-block-1229735" class="tncms-block"><section id="block-1229735" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229735 ">
        <div class="block-title-inner">
            <h4>
                
                ShoreNewsToday.com
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1229000" class="tncms-block"><section id="block-1229000" class="block emphasis-h3   " ><address>
    <strong>Atlantic County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:current@shorenewstoday.com">current@shorenewstoday.com</a><br>
    
</address></section></div><div id="tncms-block-1229733" class="tncms-block"><section id="block-1229733" class="block emphasis-h3   " ><address>
    <strong>Cape May County Office:</strong><br>
    1000 West Washington Ave.<br>
    Pleasantville, NJ 08232
    <br>
    
        <strong>Phone:</strong> 609-272-1011<br>
        <strong>Email:</strong> <a href="mailto:info@shorenewstoday.com">info@shorenewstoday.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-zero-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1228995" class="tncms-block"><section id="block-1228995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228995 dark">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1228995 text-muted">
        <p>To Advertise in Atlantic County and Cape May County editions please call 609-272-1011.  </p>
    </div>
</div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_photos/" >
                    <span class="nav-label">Submit Photo</span>
                </a></li><li>
                <a class="nav-link"  href="http://ads.pressofac.com/atlanticcity-adportal/snt-classified/"  target="_blank">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1228994" class="tncms-block"><section id="block-1228994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1228994 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="http://video.shorenewstoday.com/"  target="_blank">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229014" class="tncms-block"><section id="block-1229014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229014 ">
        <div class="block-title-inner">
            <h4>
                
                Search Our Site
                
            </h4>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-1229014" class="search-form-container card clearfix text-center ">
    <form id="site-search-1229014" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1229014-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229014-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229014-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229014').submit();
        return false;
    });

    $('#site-search-1229014').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229014 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229014 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1229014-term').val() ){
            $('#site-search-1229014-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1229017" class="tncms-block modded-social"><div class="follow-links-1229017 default">
    
    <section id="block-1229017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229017 ">
        <div class="block-title-inner">
            <h4>
                
                Like Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCurrentNewspapers" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/shorenewstoday" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorenewstoday.com",
  "sameAs" : ["https://www.facebook.com/TheCurrentNewspapers","https://twitter.com/shorenewstoday"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1229017 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1229744" class="tncms-block"><div class="row" id="cust-footer">

<div id="footer-col-zero-below" class="col-md-3 col-sm-3">
        <img src="http://shorenewstoday.com/app/images/catamaran.png" class="img-responsive">
</div>
    <div id="footer-col-one-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/brigantine">
                    
                    The Brigantine Beachcomber
                </a>
</li>
				<li>
                <a href="/downbeach">
                    
                    The Current of Longport, Margate, Ventnor
                </a>
</li>
				
				<li>
                <a href="/egg_harbor_township">
                    
                    The Current of Egg Harbor Township
                </a>
</li>
				
				<li>
                <a href="/galloway_township">
                    
                    The Current of Galloway, Egg Harbor City, Port Republic
                </a>
</li>
		
		</ul>
</div>
    <div id="footer-col-two-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/hamilton_township">
                    
                    The Current of Hamilton Township
                </a>
</li>
				
				<li>
                <a href="/pleasantville_absecon">
                    
                    The Current of Pleasantville/Absecon
                </a>
</li>
				<li>
                <a href="/mainland">
                    
                    The Current of Northfield, Linwood, Somers Point
                </a>
</li>
		
		
		<li>
                <a href="/cape_may">
                    
                    The Cape May Gazette
                </a>
</li>
</ul>
</div>
    <div id="footer-col-three-below" class="col-md-3 col-sm-3">
        <ul id="footer-col-three-nav_menu" class="bullet-nav nav-list">
<li>
                <a href="/middle_township">
                    
                  The Middle Township Gazette
                </a>
</li>
				<li>
                <a href="/ocean_city">
                    
                    The Ocean City Gazette
                </a>
</li>
				
				<li>
                <a href="/upper_township">
                    
                   The Upper Township Gazette
                </a>
</li>
				
		<li>
                <a href="/wildwood">
                    
                    The Wildwood Leader
                </a>
</li>
</ul>
</div>
	
	</div></div></div>
                 
    <!-- WhatCounts Email Lightbox -->
    <script src="https://whatcounts_saas.s3.amazonaws.com/RLM-9d5941b4-0077-4765-af50-75203d550308/custom_forms/Email_Signup_56_20.js" async></script><!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c920cada445"></script>
    <!-- End AddThis tag -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347032" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: 'Lato' !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Shore News Today, Marmora, NJ  &copy; 2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.9181078e9cf207ab6802d833550308b1.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229030 = $('#user-controls-1229030 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229030.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229030.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1229029 = $('#user-controls-1229029 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1229029.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1229029.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorenewstoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>